Temporarily Unable to Create New Databases and Branches
Resolved

The issue has been resolved.

Tue, Mar 28, 2023, 02:51 AM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

The issue has been resolved.

Tue, Mar 28, 2023, 02:51 AM

Monitoring

We've identified and remediated the issue. We are currently monitoring recovery and ensuring all actions have been completed successfully.

Tue, Mar 28, 2023, 02:43 AM

Investigating

We are investigating errors when creating new databases and new database branches.

Tue, Mar 28, 2023, 02:36 AM