Temporarily Unable to Create New Databases and Branches
Resolved

This incident is now resolved. We intend to fully examine this incident and make relevant corrections. We apologize for any trouble caused.

Thu, Mar 9, 2023, 10:57 PM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident is now resolved. We intend to fully examine this incident and make relevant corrections. We apologize for any trouble caused.

Thu, Mar 9, 2023, 10:57 PM

Identified

We believe the cause is well-understood and we are currently in remediation. We are seeing internal metrics return to baseline and begin to stabilize. We hope to be fully recovered soon.

Thu, Mar 9, 2023, 10:47 PM

Investigating

We are continuing to investigate the cause of this incident. We believe a recent service release has resulted in increase load, resulting in internal timeouts. We are planning next steps and hope to have this resolved soon.

Thu, Mar 9, 2023, 10:25 PM(22 minutes earlier)

Investigating

We are investigating errors when creating new databases and new database branches.

Thu, Mar 9, 2023, 09:51 PM(34 minutes earlier)