Permissions Errors on Some Databases
Resolved

We've completed deploying and verifying the fix across all database branches.

Fri, Feb 17, 2023, 06:36 PM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

We've completed deploying and verifying the fix across all database branches.

Fri, Feb 17, 2023, 06:36 PM

Monitoring

We're continuing to monitor as the fix finishes rolling out.

Fri, Feb 17, 2023, 06:25 PM(10 minutes earlier)

Identified

The issue has been identified and a fix is rolling out across impacted database branches.

Fri, Feb 17, 2023, 03:44 PM(2 hours earlier)

Investigating

We are investigating reports of permissions errors when connecting to some databases.

Fri, Feb 17, 2023, 03:17 PM(27 minutes earlier)