Stuck deploy requests
Resolved

This incident has been resolved.

Wed, Dec 28, 2022, 04:15 PM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Wed, Dec 28, 2022, 04:15 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Dec 28, 2022, 04:02 PM(12 minutes earlier)

Identified

Deploy requests issued between 14:00 UTC and 14:53 UTC may have had trouble running to completion. The root cause has been fixed, and we’re currently working on fixing the few, remaining stuck deploy requests.

Wed, Dec 28, 2022, 03:49 PM(12 minutes earlier)