AWS Network Connectivity Issues in ap-southeast-1
Resolved

AWS has recovered from their connectivity issues.

Tue, Dec 13, 2022, 11:20 PM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

AWS has recovered from their connectivity issues.

Tue, Dec 13, 2022, 11:20 PM

Identified

AWS has posted a service health status with the following message:

2:00 PM PST We are investigating networking connectivity issues and API error rates and latencies for some services within the AP-SOUTHEAST-1 Region. We are working to identify the root cause and will provide more updates as we have them.

In response, we have disabled branch creation in the impacted region and will enable it once they have resolved their issues.

Tue, Dec 13, 2022, 10:21 PM(59 minutes earlier)