Database connection issues
Resolved·Degraded performance

Branch creation and connectivity issues have been resolved

Wed, Apr 26, 2023, 09:48 PM
(1 year ago)
·
Affected components
Database Operations
Updates

Resolved

Branch creation and connectivity issues have been resolved

Wed, Apr 26, 2023, 09:48 PM

Monitoring

Update: we're continuing to monitor as branch creation and connectivity issues recover.

Wed, Apr 26, 2023, 09:25 PM(22 minutes earlier)

Monitoring

New database and branch creation has returned to normal. We are continuing to monitor for database connectivity issues.

Wed, Apr 26, 2023, 09:04 PM(21 minutes earlier)

Identified

The issue is also impacting database connectivity for some customers. We're rolling out a fix and seeing error rates improve.

Wed, Apr 26, 2023, 08:50 PM(13 minutes earlier)

Investigating

The issue is also impacting database connectivity for some customers. We're rolling out a fix and seeing error rates improve.

Wed, Apr 26, 2023, 08:43 PM

Investigating

We are aware of slow branch creation and slow deploy request operations. We are investigating and we will update soon.

Wed, Apr 26, 2023, 08:29 PM(14 minutes earlier)