Delays in database branch creation
Resolved

The root cause impacting branch creation in us-east-2 has been remediated. Please reach out to support if you experience further issues.

Fri, Jul 14, 2023, 10:36 PM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

The root cause impacting branch creation in us-east-2 has been remediated. Please reach out to support if you experience further issues.

Fri, Jul 14, 2023, 10:36 PM

Monitoring

We have identified the issue causing delayed database creates in the us-east-2 region and are monitoring a fix.

Fri, Jul 14, 2023, 10:03 PM(32 minutes earlier)

Investigating

We are continuing to investigate delays creating branches in our us-east-2 region.

Fri, Jul 14, 2023, 09:21 PM(41 minutes earlier)

Investigating

We're investigating delays in database branch creation.

Fri, Jul 14, 2023, 08:53 PM(27 minutes earlier)