Delays in database branch creations
Resolved

We have found and fixed the source of the errors. All branch creation and deploy request operations should be functioning as normal.

Mon, Aug 28, 2023, 04:06 AM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

We have found and fixed the source of the errors. All branch creation and deploy request operations should be functioning as normal.

Mon, Aug 28, 2023, 04:06 AM

Investigating

We are investigating delayed database branch creations and deploy requests. We will update with more information as we learn more.

Mon, Aug 28, 2023, 03:46 AM(20 minutes earlier)