Resolved
The issue has been resolved.
Monitoring
We are rolling out a fix to all impacted databases.
Investigating
Some databases in us-west-2 are impacted by an issue that is causing missing Insights data as well as delays in schema updates displaying in the dashboard.