Delay in Insights data ingestion
Resolved·Partial outage

This incident has been resolved and all Insights data has been backfilled.

Tue, Jun 25, 2024, 04:21 PM
(9 months ago)
·
Affected components
Query Insights
Updates

Resolved

This incident has been resolved and all Insights data has been backfilled.

Tue, Jun 25, 2024, 04:21 PM

Monitoring

We've identified the problem and deployed a fix. You may see a delay in available Insights data until ingestion is finished.

Tue, Jun 25, 2024, 02:57 PM(1 hour earlier)

Investigating

We are investigating an issue with ingesting data for Query Insights. You may see gaps in your Insights data until this is resolved.

Tue, Jun 25, 2024, 02:24 PM(32 minutes earlier)