Missing DataDog metrics
Resolved

PlanetScale has resolved the issue with sending metrics to Datadog, and all historical metrics should be backfilled.

Wed, Jul 31, 2024, 05:17 PM
(8 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

PlanetScale has resolved the issue with sending metrics to Datadog, and all historical metrics should be backfilled.

Wed, Jul 31, 2024, 05:17 PM

Investigating

Some DataDog metrics in the PlanetScale dashboard may be missing or delayed. We are investigating this and will update when we have more information.

Wed, Jul 31, 2024, 04:45 PM(32 minutes earlier)