Delays with deploy requests and branch creation
Resolved

We've made a fix and all operations have returned to normal.

Tue, Oct 29, 2024, 03:26 PM
(5 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

We've made a fix and all operations have returned to normal.

Tue, Oct 29, 2024, 03:26 PM

Investigating

We're currently working on an issue that is causing delays with deploy requests and database branch creation.

Tue, Oct 29, 2024, 03:16 PM(10 minutes earlier)