Resolved
Replicas for impacted PlanetScale databases have been fully returned to service.
Monitoring
PlanetScale has completed rolling out a remediation for impacted databases. Please reach out to support if you are continuing to experience difficulty routing queries to your replicas.
Identified
PlanetScale is rolling out a remediation for databases impacted by this issue presently and expects a full return to service shortly.
Identified
PlanetScale has identified issues routing to replicas for a limited number of branches. We are currently remediating the problem and expect replica traffic serving to return shortly.