SSO/SAML Authentication Errors
Resolved·Degraded performance

The issue has been resolved.

Mon, Mar 3, 2025, 06:08 PM
(1 month ago)
·
Affected components
Dashboard and API Requests
Updates

Resolved

The issue has been resolved.

Mon, Mar 3, 2025, 06:08 PM

Monitoring

An issue with an external vendor has been identified and resolved. We'll continue to monitor the situation.

Mon, Mar 3, 2025, 05:48 PM(19 minutes earlier)

Investigating

PlanetScale is aware of users receiving 500 errors when using SSO/SAML authentication. We are currently investigating the issue.

Mon, Mar 3, 2025, 05:11 PM(37 minutes earlier)